"Installation invalid" after windows being updated

Home Forums Help & Support "Installation invalid" after windows being updated

This topic contains 3 replies, has 2 voices, and was last updated by  Arnout 5 days, 12 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #258394

    rizzoyuen
    Member

    Dear Team,

    My situation is :

    1.
    I can launch the game normally just an hour ago before windows update (WIN10).

    2.
    Launcher shortcut with steam says “Can not Launch :Installation invalid” after windows being updated.

    3.
    Proved User Name & Password is passed, my account is fine.

    4.
    Can launch the game under the game folder “steamapps\common\AoW3\AoW3.exe”, it shows a similar Launcher,can do Normal login with my User name & password, inside the game interface show my account name but No User data & save, and All DLC are missing..

    5.
    No different after delete .APD .APS file, or whole AOW3 profile directory.

    Thank you for all your concern,
    Rizzo

    #258450

    Arnout
    Keymaster

    Hi there

    Sorry to hear you’re having trouble running the game.

    Could you have a look at 2.5 “Cannot Launch: Installation Invalid” error and see if this fixes the problem ?

    #258454

    rizzoyuen
    Member

    Dear Team,

    Thanks for your concern, i accidentally found that “Onedrive” setting is being changed after the Win10 update. My system automatically make a copy of my AOW3 profile and redirect the game registry to Onedrive (It also means the whole win10 system default of “Documents” folder now all redirect to Onedrive) . The function is good, but not capable with Steam.

    The problem still exist when linked with Onedrive, Unlink is back to normal.

    Many Thanks,
    Rizzo

    #258468

    Arnout
    Keymaster

    Thanks for the info and good to hear the problem is solved!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.