Launcher options greyed out

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support Installation and Registration Issues Launcher options greyed out

This topic contains 14 replies, has 9 voices, and was last updated by  Narvek 3 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #88378

    Dano13
    Member

    Hi there,

    Awesome game! However with the latest patch as of April 29, 2014 all the profile options on the launcher are greyed out. See, I haven’t gotten around to linking it to a Triumph account – but when I decided to do it today, the password was already filled with something (remember I didn’t have an account), and remember password is checked as is use guest account. I can’t turn any of this off, and clicking on the Create Triumph Account does nothing.

    How do I link to a Triumph account?

    #88671

    CJORUUS
    Member

    Hi,

    Just the same happened to me, I starting to play in guest mode and now I decided to créate a Triumph account but launcher options to link are in grey and I cannot select off the guest mode box.

    Pls. help how to link the game to my Triumph account!!!!

    Thanks.

    #88728

    Dano13
    Member

    I am firmly of the belief that this has something to do with the latest (and most awesomest) patch, as there was never an issue before.

    Oh – in case I didn’t mention it, my version is a Steam version, and I have completely rebooted my computer and still no change.

    #88967

    Arnout
    Keymaster

    Sounds like it might be a corrupt game profile. You could try the following to see if this is the case:

    1) As a pre-caution Log-out of steam (not just restart. realy logout: Steam -> Change User)
    2) Exit steam
    3) Delete your game profile:

    C:\Users\\Documents\My Games\AoW3
    directory

    Backup any save games first. Saves can be found here
    C:\Users\\Documents\My Games\AoW3\Profiles\\SAVES

    4) Login into steam again, and try fill in your user account and launch the game

    #88978

    Dano13
    Member

    Hi there,

    Thanks for the response.

    What do you mean when you say Delete your game profile – do you mean just delete the C:\Users\Documents\My Games\AoW3 directory? Just want to be sure before I start wiping out game info.

    Dan

    #89014

    Arnout
    Keymaster

    Yes just delete that directory (back up any save games first!)

    #92515

    Antisane
    Member

    Thanks for this, just found your solution with Google search, and your troubleshoot worked 🙂 . I had the same problem, with the pw being filled.

    #94636

    voldark
    Member

    Thanks Arnout

    #126487

    Pinkie Pyro
    Member

    Just did this, didn’t do anything, I still can’t link to steam, and thus play online.

    #217621

    OdysseasK
    Member

    This just fails for me.

    I logged off and closed Steam, delete the AoW3 folder in my documents, logged in again everywhere, and the options are stilled greyed out. Very frustrating.

    #220816

    Arnout
    Keymaster

    Sorry for the late reply OdysseasK. Did you already succeed linking it? According to our database you did!

    #243383

    LaZerSchik
    Member

    Доброго времени суток
    Помогите с регистрацией игры!
    Приобрел игру в Steam, при запуске игры просит привязать аккаунт. Ввожу данные, но игра говорит, что не зарегистрировано ни одного продукта..

    #243404

    Narvek
    Keymaster

    Здравствуйте!

    Гугл переводчик:

    Вы можете попробовать следующее:
    Выход пара полностью.
    Затем перезагрузите пар.
    Затем повторите попытку.

    Если он не работает, пожалуйста, объясните проблему снова.

    Удачи

    #243415

    LaZerSchik
    Member

    Спасибо!
    Удалось решить проблему. Виноват сам – ошибся при регистрации. Не создал новую учетную запись в Triumph, а изменил существующую..

    #243462

    Narvek
    Keymaster

    Хорошо! Весело играть 🙂

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.