PBEM fails "you are running a newer version of these mods"

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support Multiplayer Issues PBEM fails "you are running a newer version of these mods"

This topic contains 0 replies, has 1 voice, and was last updated by  Advachiel 1 year, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #270545

    Advachiel
    Member

    Hi,

    have started receiving the message “You are running a newer version of these mods” on one of my PBEM games, making it unable to load.

    The mod in question is the “PBEM & Single player Balance Mod – ver 1.23”

    The developer suggested downloading and replacing the .taf file with the previous version, which I’ve tried but to no avail (and that’s trying with many previous versions).

    Any ideas or do I need to resign myself that this particular game is irretrievable?

    Thanks in advance.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.