Poor performance under Linux

Home Forums Help & Support Poor performance under Linux

This topic contains 1 reply, has 2 voices, and was last updated by  SikBok 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #258849

    Managarmr
    Member

    I have a computer I dualboot between Win 8.1 and Arch Linux. In Windows I get 60 FPS solid at ultra settings, but on Linux that drops to ~20 FPS in character select and ~30 on the game map even when set to minimum settings.

    Computer:
    Intel Core i7-3820 @ 3.66 Ghz
    ASUS P9X79 Pro motherboard
    2 x Crucial DDR3 BallistiX 8Gb RAM
    Asus GeForce GTX 970 Strix DirectCU II OC 4Gb
    Acer Predator X34A monitor (running at native 3440×1440 resolution @60 FPS)

    Under Linux the desktop environment is KDE Plasma 5 running latest (at this time) 387.34-7 drivers.

    I’ve tried running full screen, windowed, tried all performance settings and nothing seems to do any kind of difference. Also, it appears I cannot set resolution under Linux. It defaults to my native resolution. In Windows, there’s a setting for resolution in the launcher.

    #258866

    SikBok
    Keymaster

    Hi Managarmr,

    Unfortunately the OpenGL standard leaves some room for interpretation. That can cause some drivers in combination with some hardware to function different then others.

    The only way to figure out what’s happening – so we could fix it – would be to get the exact same hardware and OS+driver setup in the office and see what’s going wrong.

    On resolution. That’s correct.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.