[Solved] Steam User Already Assigned

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support Installation and Registration Issues [Solved] Steam User Already Assigned

Tagged: 

This topic contains 85 replies, has 41 voices, and was last updated by  Jakob.717 1 year, 1 month ago.

Viewing 26 posts - 61 through 86 (of 86 total)
  • Author
    Posts
  • #257999

    Arnout
    Keymaster

    Sddry Sorry to hear you’re having trouble with your account. I’ve removed the steam link from your account. Could you try link it again using the Age of Wonders III Launcher? Let me know if this fixes the problem.

    #258001

    sddry
    Member

    Thank you
    nice when someone solves your problems)

    #258028

    ishamaell84
    Member

    Hi Arnout,

    same problem. steam user already assigned.

    #258032

    Arnout
    Keymaster

    Hi ishamaell84, I’ve removed the steam link from your old account! You can now link it again using the Age of Wonders III Launcher

    #258312

    Hello
    i am having the same issue i played it once awhile ago with my friend then uninstalled now reinstalled and it wanted me to create a account so i did (i dont rememeber if i did this the first time) and now it wont link to my steam
    any help would be appreciated.

    #258314

    Arnout
    Keymaster

    Hi lightningx909, I’ve removed the steam link from your old account as well! You can now link it again using the Age of Wonders III Launcher

    #258362

    Thats worked perfect
    thank you for your help

    #258634

    Owl_Knight
    Member

    Hi, I have the same problem as everyone else.
    Will you please remove steam link from my old account?

    #258651

    joker364
    Member

    Hello Arnout,

    I am also having the same problem as the others here. I haven’t played the game a while ago and have tried logging in using my steam credentials. It didn’t work. Could you remove the steam link from my account?

    #258652

    joker364
    Member

    Hello Arnout,

    I am also having the same problem as the others here. I haven’t played the game a while ago and have tried logging in using my steam credentials. It didn’t work. Could you remove the steam link from my account?

    I also sent an email to the tech support team.

    #258654

    Arnout
    Keymaster

    Hi Joker364, I’ve removed the steam link from your old account as well! You can now link it again using the Age of Wonders III Launcher

    #258657

    Arnout
    Keymaster

    @owl_knight I’ve removed the steam link from your old account as well

    #258667

    Blesskuu
    Member

    U need to start solving this issue by other mean.

    #259193

    Belph
    Member

    I am also having the same issue

    #259263

    Djyturz
    Member

    Please excuse me if this is a duplicate post. I’m having the same issue, anything you can do would be appreciated.

    #259270

    Arnout
    Keymaster

    @ Belph Your account is linked to steam correctly. What is going wrong precisely?

    @ Djyturz Can you try to link Steam once more? And then send an email to AoW3Support@triumphstudios.com mentioning your Triumph account name and this topic?

    #259273

    Djyturz
    Member

    o_O I don’t know what you did, but it seems to have worked. I have the game up and running as Djyturz (not just guest). I’ll be in touch if anything changes, but right now it’s looking good. Thank you!

    #259289

    Mizuseigi
    Member

    Excuse me for dupe post

    I cannot find which account is already linked to my steam and have bought the game a second time with the same issue since it is still trying to link to my old lost account.

    #261800

    Arnout
    Keymaster

    @mizuseigi You should now be able to link Steam to your new Triumph account!

    #270231

    Doomsday163
    Member

    Добрый день! У меня такая же проблема! Ранее играл в AOW3 купленную в Steam, но потерял учетную запись и старый e-mail, при повторной установке на новое устройство я создал новую учетную запись Triumph (так как потерял все старые данные) и теперь мне отправляется отчет об ошибке ” Пользователь Steam уже назначен “. Прошу Вас удалить старую учетную запись Triumph. Спасибо.

    #270256

    Arnout
    Keymaster

    Hi Doomsday163, I’ve removed the steam link from your old account as well! You can now link it again using the Age of Wonders III Launcher

    Привет, Doomsday163, я удалил паровую ссылку со своей старой учетной записи! Теперь вы можете связать его снова, используя Age of Wonders III Launcher

    #271644

    zobrist
    Member

    please reset my link. Thank you.

    #271645

    zobrist
    Member

    never mind logged in with original account.

    #275393

    Harromick
    Member

    I am having the same problem, after switching computers I re-installed AoW 3 and I have all the DLC, but the game tells me to Register the key or link my steam account and when I go to Link my steam account, it says “Could not connect Steam account: User already Assigned” and I have never made a triumph account and only used my steam account but i cannot access anything, not even online.. Help.

    #279196

    LokoLeo81
    Member

    I am having the same problem of “steam user already assigned” since I have played this game before but no longer have access to my old email that I previously used and don’t remember any of my login details. old email would have been sin4me2k@gmail.com

    #291368

    Jakob.717
    Member

    hey, am having the same problem here, i am loggged in on the launcher with my triumph acc, but it tells me that i have the wrong steam acc… Could you help me out as well?

Viewing 26 posts - 61 through 86 (of 86 total)

You must be logged in to reply to this topic.