unable to launch game

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support General Tech Issues unable to launch game

This topic contains 1 reply, has 2 voices, and was last updated by  Arnout 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #258490

    Justa
    Member

    I am unable to even launch the game currently from the launcher. It began crashing about an hour ago on launching it so i disabled all of my mods, but this didnt help. i then deleted the apd file, when recommended to do so, but it did not fix the issue either. I reverified, then uninstalled all mods and game, reinstalled and still haveing the same problem…. what is happening here? I’m running windows 8.1 and havent had any problems with the game besides the crashing thing with selecting custom leaders, till now. Very frustrated here. Any help would be greatly appreciated.

    #258495

    Arnout
    Keymaster

    Sorry to hear you’re having trouble launching the game.

    There might be a problem with Mods and Leaders. If Leaders have custom content and the mod is removed the custom leader becomes invalid

    Could you rename C:\Users\you\Documents\My Games\AoW3 to C:\Users\you\Documents\My Games\AoW3_BAK

    And start the game again? This should the game clean

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.