APD and APS files

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

This topic contains 2 replies, has 2 voices, and was last updated by  EyesOnTheSky 4 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #270548

    When ever I try to open AoW3 I get a message telling me to delete the APD and APS files in the profile folder, but I have searched everywhere on my mac and I still have not found them.
    Any ideas on what to do?



    Shermantheman,, did anyone reply to your question? I’ve been playing this game for a few weeks, then today I couldn’t get it to launch. I got the same message, but deleting the .APD & .APS did not help. I ran the debug utility, and it showed that it couldn’t identify my username, when it tried to synchronize with Steam. But I can launch my other Steam games. I tried uninstalling & reinstalling AoW3, but still had the same problem. I’ve got a PC, not a mac. I found the .APD & .APS files in: This PC > Documents > My Games > AoW3 > Profiles, which was the default installation path. I hope you find a solution soon. I’ll let you know if I find a fix.



    Shermantheman, after I posted my earlier response, I realized that I didn’t completely clear out the old files. So I repeated the process correctly as follow:
    1) Uninstall Age of Wonders 3
    2) Exit Steam
    3) Go to your Steam installation directory (in my case, it was This PC > Documents > My Games > AoW3)
    4) Delete the AoW3 folder (but realize this will also delete your saved games)
    5) Re-install Age of Wonders 3

    Then the game started, but my saved games were lost. I may try to recover them from the trash, and put them in the saved games folder. You may want to try this. Good luck!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.