Error loading profile

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support Installation and Registration Issues Error loading profile

This topic contains 1 reply, has 2 voices, and was last updated by  EyesOnTheSky 4 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #274670

    Hi guys,
    When starting my game, I get a message to make sure I run the game using the launcher. If it doesnt work (it doesnt in my case), I should delete some files – .apd and .aps – from my profile folder since it might be corrupted. Is this helpful and if it is, where do I find them?
    Thank you



    HerrderSchreie, you’re not the only one. I got the same message after playing for a few weeks, but deleting the .APD & .APS did not help. I ran the debug utility, and it showed that it couldn’t identify my username, when it tried to synchronize with Steam. But I could launch my other Steam games. I had to uninstall the game, delete the installation folders, the reinstall the game. I’ve got a PC, not a mac. I found the .APD & .APS files in: This PC > Documents > My Games > AoW3 > Profiles, which was the default installation path. The problem was that I had to restart from the beginning. Kept playing, got further along in the campaign, and then today it happened again. I came to this forum hoping to find a better solution, but instead found someone else experiencing the same problem. By the way, the Steam application to check the integrity of the game files (incorrectly) indicated they are all okay; but the game launcher indicates the .apd & .aps files in my profile are corrupted.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.