[following] Game Crashes at end of turn

We’ve moved over to the paradox forums. Please come visit us there to discuss:
You can still read the collective wisdom - and lolz - of the community here, but posting is no longer possible.

Home Forums Help & Support Scenario Specific Issues [following] Game Crashes at end of turn

This topic contains 19 replies, has 10 voices, and was last updated by  ShonSpawnMi 2 years, 1 month ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
  • #61871


    So I started to play and did the skirmish option. First game I had 4 computers all Knight difficulty and on a Extra Large map, with underground on, with simultaneous moves. I got to turn 60 but when I ended the turn it lags and then I get the message AoW3 has stopped working. So I tried again and went into the Dragon Throne game, with all the same settings in place this time I got to around move 97 and then the same thing happened.

    Windows 7 Professional
    Alienware Aurora
    Alienware Aurora-R3 Alienware Aurora Desktop
    Processors Intel® Core™ i7-2600K (8MB Cache) Overclocked Turbo Boost to 4.1GHz
    Memory 8GB Dual Channel DDR3 at 1333MHz
    Video Card Dual 2GB GDDR5 AMD Radeon™ HD 6950
    Hard Drive 1TB SATA 3Gb/s (7,200RPM) 32MB Cache
    Chassis Color Matte Stealth Black Chassis with 875W Multi-GPU Approved Power Supply
    Mouse Alienware Optical Mouse, MG100
    AlienFX AlienFX Color, Quasar Blue
    Adobe Reader Software Adobe® Acrobat® Reader
    Optical Drive Single Drive: Dual Layer Blu-ray Reader (BD-ROM, DVD±RW, CD-RW)
    Sound Card Integrated 7.1 Channel AudioCooling Option Alienware™ High-Performance Liquid Cooling



    Oh also I tried reloading both saves many times and doing different things but the same thing keeps happening

    Thanks for any help with the matter


    Having the same issues, much later in the game (like turn 118), skirmish, etc. Attached are the relevant files.



    Here are the logs from the Dragons Throne game, but the saved File is way to big for the allowed limit

    If at all possible I would like to get this fixed before it happens again, thank you for your time.

    1. log0402_0754.txt


    Re-uploading the Dmp File



    Thank you for the report!
    If at all possible, could you send us the savegame from right before it happened?


    I ended up fixing it, by declaring war on the fourth player, and reinstalling my video drivers. They were the same version number, but it corrected the crash, for some reason. Unfortunately, I Was playing on an autosave and don’t have it anymore.



    Nervek, Sorry but I cant send you the saved game Files unless there is an Email Address I can send them to. The Save file is way to big for this forum. Its around 2.5MBs with the allowed at 512 KB



    Im having this problem.



    While playing a random map as the goblins the npcs turn rotation started
    one of my enemies kills a independent army
    my game crashes and says that the game has stopped working.
    Im about 100 turns in

    My pc
    Has an I7
    970m Graphics card With 2 gbs of memory
    16gb of ram
    im on windows 8
    Please help i really enjoy this game.



    Findalflin, could you send your savegame to savegames@triumphstudios.com, with a link to this topic? We’ll have a look at it and see what is going on. 🙂



    I am having this same problem on the main compain as arvak i believe it is a bug related in my case to the cosmic happening where the animals spawn at random and attack people.

    Just out of curiousity does anyone have anything note worthy happening in the next turn maybe a certain spell being cast or a cosmic happening ending meaning wolfs or random npc will spawn?

    I believe this could be a bug that needs addressing



    Same problem. Crash after end of turn (but before next autosave)
    Savegame attached


    Upload Errors:
    bug.zip: File exceeds allowed file size.


    attaching logs

    map is “THE OLD THRONE [76561198021615296]”

    parts for save game will be in later messages

    1. Logs.zip


    Save, part1

    1. bug1.zip


    Save, part2
    Please remove .zip extension before unpack (.z01 is real extension, but this forum does not allow it)
    By the way, I`m plaing through Steam

    1. bug1.z01.zip


    Random map crash at 57th turn. Hot seat mode. I can’t add savegame because maximum size of attachments are restrictetd to 512 kb but savegame file is about 1mb. Send you to savegames@triumphstudios.com



    Just played a random game – Very Larg map (no underground) with 8 players (AI).
    When I ended the turn it crashed in turn 31. Then I reloaded the autosave and continued, now a few turns later it happened again in turn 40.

    Now I’m giving up on doing big games. It’s frustrating when it crashes. 🙁
    Would be great to see this issue fixed any time soon.



    If anyone still has this issue, can they send their savegame and crashdump to aow3support@triumphstudios.com please? It’s probably a different cause each time.



    I’m faced with a problem. I can not find a driver for my PC(Asus).
    There are a lot of viruses or doesn’t work at all or more,they want me to make a paid subscription.Help.

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.