Dano13

Forum Replies Created

Viewing 30 posts - 1 through 30 (of 49 total)
  • Author
    Posts
  • in reply to: Adding new Library to RMG #249205

    Dano13
    Member

    Thanks – I never would have figured that out without your help. Gloweye, you are a scholar and a gentleman!

    Trying to figure out the weights in that Group Pass – the tool tip says that the weight should range from 0 to 1, but the existing values are all like 20, 25 and 35. Do you suppose the tool tip is out of date?

    Also – actually adding this structure-Pass to the group pass seemed a bit of a kludge. I right clicked on the list and selected add. It then put a number there eg. 58, and I just typed over this with the name I wanted it to have and then selected my Pass-structure. Is that approximately correct?

    in reply to: Magic Item Summons #248777

    Dano13
    Member

    So I looked into this some more. What do you mean by Creating a category? The manual says it isn’t possible to create a category “at this time”. I pasted the set into the Secret Spells of the AOW_SpellTest.rpk but that didn’t change any of the three possible filters in the Spell Effect, nor did it appear in the list.

    in reply to: Magic Item Summons #248711

    Dano13
    Member

    Sorry – I wasn’t specific.

    I already have a Equipment List Set defined called Tier 1 Item Set. However in the Extraordinary Mount Effect I can’t choose this set in the Items to Spawn dropdown.

    in reply to: Easy Question about City Upgrades #247773

    Dano13
    Member

    Never mind found it … it is in DLC2 … i.e. the defensive stuff is in CityProperties_DLC2. I keep forgetting what stuff was DLC and what wasn’t

    in reply to: Lost Library Resource Pack #247542

    Dano13
    Member

    You’re right … apparently I am blind. Anyway thanks for the responses folks

    in reply to: Dungeon Treasures #244170

    Dano13
    Member

    Awesome! Thanks for the info.

    BTW – Kudos on making the most engrossing computer strategy game I have ever played, and I am including Master of Orion and Civ here! The tactical combat is a masterwork and I love how there is always something to do on the Strategy Map. I can’t wait to see what you are working on now!

    in reply to: Dungeon Treasures #243943

    Dano13
    Member

    Wow – thanks for the stellar reply!

    Now if the game is looking for an item of say 100 gp and can’t find one (because they all have a higher value than that) what happens? Does the 100gp get distributed to the knowledge? Is it kicked out as a reward, or is it basically thrown out?

    in reply to: Dungeon Treasures #243931

    Dano13
    Member

    Ah … of course. That is why they are called DUNGEONS – now I get it. Thanks! Sometimes I am a little slow.

    I have noticed some structures such as Wizard Towers can kick out either items or secret spells. Others such as Ruins can kick out either items or units.

    So if a structure can kick out more than one type of thing – say items or spells, what determines which it will produce? Is it just a straight coin toss?

    in reply to: Linking Abilities to Passive Defenses #242728

    Dano13
    Member

    So I did some experimentation. It seems that the Death Die effect (from the Death ability) works fine as an Aura like ability. Now this is particularly strange since the Death ability is almost the same as the Disintegrate ability. There are three fields for both 1) Show in Panel (I think), 2) Obliterate 3) Show Death Animation. Death has these values for those three properties: False, False, True. Disintegrate has False, True, False. If you change it to False, True, True it works, however if you change it to False, True, False (to match the original Disintegrate options) then it locks up. So for some reason – preventing the Death Animations is what is causing the crash.

    in reply to: Linking Abilities to Passive Defenses #242661

    Dano13
    Member

    Hmmmm … not sure why it is doing two resistance checks. Do you have Word 2007? Do you have Word 2007? I have added the relevant screenshots there if you would like to take a look.

    in reply to: Linking Abilities to Passive Defenses #242627

    Dano13
    Member

    Good idea!

    Hmmmmm …. looking at the log file now. Doesn’t seem to be telling me much. Does this indicate anything to you?

    Attachments:
    1. log0327_2047.txt
    in reply to: Chaining Abilities #242470

    Dano13
    Member

    Hey Gilafron – thanks for responding. I read the thread and it was interesting but I am looking to chain simultaneous effects.

    Hey Gloweye – yes, as usual you were crystal clear, and even better you were bang on right. This is what exactly what I was looking for. Thanks so much!

    in reply to: Icon from another Resource Pack #242167

    Dano13
    Member

    Yep – it worked!
    Thanks – for the very clear and detailed response!
    You rock Gloweye!

    in reply to: New Spell and Changing Casting Points #241784

    Dano13
    Member

    That is an excellent point! I only tried the casting points upgrade with the leader. I will try it with a Hero.

    And I found the Success and Failure effects – that is all I needed to find. Thanks for the help guys!

    in reply to: New Spell and Changing Casting Points #241774

    Dano13
    Member

    Good idea! I’ll check it out – Thanks!

    in reply to: New Spell and Changing Casting Points #241761

    Dano13
    Member

    Hey Gloweye!

    I feel I should be paying you consultation fees or something.

    I tried the Channeler property but when I gave it to a Hero it did nothing to change their casting points. Didn’t know the item was deliberately removed so maybe this idea just isn’t going to fly.

    I have successfully altered other abilities, but I can’t seem to find a template for an ability that does damage X if they make a save. Perhaps I’ll need to look at the spells rather than the abilities, like Smite or something (I haven’t really experimented with spells yet).

    in reply to: Ability Type #240860

    Dano13
    Member

    Thanks once again Gloweye!

    You are a fricken treasure to these boards!

    in reply to: Reward Sets #240316

    Dano13
    Member

    Thanks guys! Really appreciate the info!

    in reply to: Reward Sets #240276

    Dano13
    Member

    Hey Gloweye!

    Thanks as always, for responding.

    I don’t actually see the All Item Cat Category (like the Tier1, Tier2 etc), though I might have missed it somewhere.

    in reply to: Easy Question about Rewards #240193

    Dano13
    Member

    Never mind – figured it out. My new item was there, except it was showing up as the Screen Name I gave it rather than the Internal Name I was used to seeing.

    in reply to: Actually it is a bug – Added Items missing Title #237449

    Dano13
    Member

    I use Excel 2007, but I ensure it is saved as XML 2003 version.

    What program do you use to edit the XML?

    Thanks for the XML doc. I’ll give it a try.

    in reply to: Actually it is a bug – Added Items missing Title #237309

    Dano13
    Member

    Hmmmm …. my mod efforts are definitely being subjected to some ancient Pharaoh curse. I deleted the old XML, re-imported the example xml on the site. Changed it from example to DanosMagicItems, added two items, first “The Black Book” then “The Fun Book”, both were typed in … no copy and paste. Then in the Item Editor I deleted the two magic items I made and created two more. Linked one to The Black Book, and the Other to The Fun Book. Made a new map and dropped the two new items onto the map.

    The Result after all this …

    The Black Book shows up in the map editor with a title
    The Fun Book does not.

    Arrrrrrgh!

    Here is the latest version of the mod where this is happening …

    Attachments:
    1. NovTest.rar
    in reply to: New Items missing Titles #237122

    Dano13
    Member

    Yes in the mod editor I can select both XML records. In the map editor both items appear as normal, it is only when you hit the Save and Play button in the map editor, move the leader onto the loot drop and examine the items do you see that one works and the other doesn’t even though both are being driven by the same XML file.

    Let me attach both the test map and the mod (The mod is called NovTest)

    Attachments:
    1. ModTest.rar
    in reply to: New Items missing Titles #237083

    Dano13
    Member

    Drat .. didn’t like that either. Let me try and rar it.

    in reply to: New Items missing Titles #237082

    Dano13
    Member

    Hmmm … I was blocked from uploading the xml. So I changed the extension from xml to dan for uploading purposes.

    in reply to: New Items missing Titles #237081

    Dano13
    Member

    Sure – here you go. The first record (The Black Book) is the one that I added a month or so ago. It still works. The second record (Wraith Ring) is the one I added tonight. Items pointing to that appear without a title, although – as I said – in the map editor they have the title, it is only when you save and run the map from the editor and get the item that the title is missing. Should I upload the test mod and my test map?

    in reply to: New Items missing Titles #237079

    Dano13
    Member

    Nope – there is definitely something buggy going on.

    I took an old file that I was using for my items. The first line had the definition for an item that worked before. eg. Dans Hat.

    Now when I run with that file (saved in 2003 XML) it works fine.

    But if I had a brand new item to the XML and create a new item to reference it then the NEW item has no title, but the old one still does. So within the SAME xml there is an item that has a title and a new item that doesn’t.

    Now if I take that new item and point it to the first XML record (the original) it displays the title properly. So it is some kind of bug with the NEW line of the XML.

    Would someone please try to make a simple mod with a new item and a new XML to see if this is a genuine bug or whether I am just cursed?

    Thanks

    in reply to: New Items missing Titles #236998

    Dano13
    Member

    Actually – never mind. I think it might be the version of Excel I am using or something. I used an older excel file to save it in XML format and the title is now showing.

    in reply to: Bug: New Items in Editor missing Title. #236997

    Dano13
    Member

    Actually – never mind. I think it might be the version of Excel I am using or something. I used an older excel file to save it in XML format and the title is now showing. Sorry about that!

    in reply to: New Items missing Titles #236994

    Dano13
    Member

    Nope – it’s a bug with one of the updates. I started a clean mod and still – new items I create in the editor have no title.

Viewing 30 posts - 1 through 30 (of 49 total)